Jump to content
DenariusTalk
RecoStar

Denarius(DNR) Wallet

Recommended Posts

Having similar issues. I have a Mac and recently downloaded the new 2.0.5 wallet. Sent a decent amount of DNR over but they have not shown up. The wallet is also stuck at block 646722 for some time now. Not very tech savvy so been trying to find different discussions to help me out. Any ideas/help on what I should try to do? Appreciate it greatly!!

Share this post


Link to post
Share on other sites
On 3/19/2018 at 4:02 PM, Carsen said:

There is also litemode now that you can enable on a QT wallet that will disable masternode features, you should see a performance increase.

We are aware of the syncing issues though and are working on trying to get them fixed/optimized. You can also grab the latest chaindata.zip from here (usually updated every 6 hours or so): https://gitlab.com/denarius/chaindata/raw/master/chaindata.zip

Hi Carsen - How can we enable litemode on the MAC QT wallet?

Share this post


Link to post
Share on other sites

Hi everyone

I withdrew my DNR from Cryptopia to my wallet 3 days ago and I still see zero balance on my wallet.

The wallet appears ok but has been super slow syncing. So I downloaded the latest chaindata.zip file today and it is now fully syncd. 

However I still have zero balance in my wallet. The transaction id in the block explorer confirms they are in my wallet address.

Any ideas?

  • Like 1

Share this post


Link to post
Share on other sites
19 hours ago, Cryptorico said:

Hi everyone

I withdrew my DNR from Cryptopia to my wallet 3 days ago and I still see zero balance on my wallet.

The wallet appears ok but has been super slow syncing. So I downloaded the latest chaindata.zip file today and it is now fully syncd. 

However I still have zero balance in my wallet. The transaction id in the block explorer confirms they are in my wallet address.

Any ideas?

Try using the command

repairwallet

in your Console or

scanforalltxns

also you could use

validateaddress <youraddress>

to validate you own that wallet address in that wallet.

Share this post


Link to post
Share on other sites
5 minutes ago, ehri said:

Wallet 2.0.5.0 not catching up with the Network?

 

Hi. Yesterday my Wallet was fully synched. Today I startet my Wallet 1 hour ago. It showed 10x0 Blocks remaining. Now 1 hour later it still shows 1000 Blocks remaining...

Try downloading https://gitlab.com/denarius/chaindata/raw/master/chaindata.zip

Share this post


Link to post
Share on other sites

Hello guys,

I am new member of Denarious group. I would like to know if you need to sync your wallet first before you start to send or recivie coins, or you have to sync it first?

Sorry for that noob question.

Thanks for your replies

Edited by hegemon1
***Reason i am askin mentioned above is i am already mining DNR and i downloaded wallet. Its syncin like 15 hours already. So i decided to use wallet address to recive my DNR but i do not see them in my ballance. Should i wait or is there any issue? TY

Share this post


Link to post
Share on other sites
On 31. 7. 2017 at 11:15 PM, tex6246 said:

your welcome, if others have a problem i can teamviewer in and help those too, at least i got you up and running, welcome to the community

Hello tex, i have pretty same issue (wallet not syncin). I already reinstalled wallet, add nodes but still no result. may I ask you for teamviewer help? Thanks in advance

Share this post


Link to post
Share on other sites
On 4/19/2018 at 2:45 AM, hegemon1 said:

Nope, this wallet is extremly slow to sync so i gonn leave this comunity

All of the above issues that were reported with syncing and lag were fixed! :)

Download and grab Denarius v2.5! (You will sync much faster now)

 

  • Like 1

Share this post


Link to post
Share on other sites

Guys I'm in trouble here, can you please help?

I can't access my wallet on a Windows10 PC anymore, it just stopped working yesterday, don't remember making any system changes in this period that would explain this - screenshot attached.

As a work-around, I've tried re-downloading the latest version, to no avail, it's always the same message. I've shut down avast because it was screaming "malware" with 2.5.2 wallet. Also did not help.

Any ideas please?

 

As a separate note, I can't compile QT wallet on Ubuntu 17.10 either - I'm following Carsen's 18.04 instruction to the letter and stuck on:

 

[email protected]:~/denariusrepo$ qmake "USE_UPNP=1" "USE_QRCODE=1" OPENSSL_INCLUDE_PATH=/usr/local/ssl/include OPENSSL_LIB_PATH=/usr/local/ssl/lib denarius-qt.pro
qmake: could not find a Qt installation of ''

So I'm currently walletless - please help. Thanks.

denar_win.PNG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×