Jump to content
DenariusTalk

Recommended Posts

1 hour ago, Desert Fox said:

Hello there!  Have had a wallet for a week or so now, and ran into a problem with McAfee. . . During a scan it quarantined my denarius.exe file.  I released it, tried to run it, and received an error message: "insufficient system resources exist to  complete the requested service".  McAfee then immediately quarantines the file again.  Has anyone seen this and know how to fix it?

Maybe John M. just wants me to buy Bitcoin so he doesn't have to eat his d**k on live TV. . . 

Thanks in advance for any help!

 

This is freaking funny... lol..

OK justo temporarily disable your Antivirus and install DENARIUS WALLET... it is clean as Carsen said... at least I use Denarius Wallet on My Windows 7.

  • Upvote 1

Share this post


Link to post
Share on other sites
On 7/30/2017 at 7:40 PM, Carsen said:

If you aren't getting connections you'll want to add the list of addnodes above to your denarius.conf file. You can get a fresh list of nodes from coinexchange.io in the DNR listing or other exchange sites. You should see a lot of connections and no issues with syncing after that :)

Thanks, It worked. Also left the Mac OS X wallet open for longer and it connected. So guess the solution is too give it time.

  • Like 1

Share this post


Link to post
Share on other sites

i keep getting a bug with the wallet left my rig mining over night left the wallet open ect. got up this morning closed the miner and the wallet so i could do bit work on my pc. this has happened before on two occasions  go to open up the wallet and shows this error its like the Walllet.exe is getting corrupted some how not sure how?

Error1.PNG.b37ab1de64b6d276d242c69496c14df8.PNG

MyFix

take out appdata/Roaming/Denarius/wallet.dat make backup.

remove the appdata/Roaming/Denarius folder.

and re download Denarius wallet.

put back in the wallet.dat file in appdata/Roaming/Denarius

open wallet let it sync.

it quite annoying why this is corrupting there is no reason for it  as i can see on my side.

just posting for the devs  to see.

  • Upvote 1

Share this post


Link to post
Share on other sites
4 hours ago, IrishMiner said:

i keep getting a bug with the wallet left my rig mining over night left the wallet open ect. got up this morning closed the miner and the wallet so i could do bit work on my pc. this has happened before on two occasions  go to open up the wallet and shows this error its like the Walllet.exe is getting corrupted some how not sure how?

Error1.PNG.b37ab1de64b6d276d242c69496c14df8.PNG

MyFix

take out appdata/Roaming/Denarius/wallet.dat make backup.

remove the appdata/Roaming/Denarius folder.

and re download Denarius wallet.

put back in the wallet.dat file in appdata/Roaming/Denarius

open wallet let it sync.

it quite annoying why this is corrupting there is no reason for it  as i can see on my side.

just posting for the devs  to see.

That message is usually from a corrupted file and it isnt able to open it as files are damaged or missing. ensure your antivirus is not flagging anything and deleting files.

A fresh download should solve the problem, but ensure you create a shortcut for the .exe (right click, create shortcut) and place that on your desktop and not the .exe

 

  • Like 2

Share this post


Link to post
Share on other sites
On 7/31/2017 at 4:19 AM, Denarisufreak79 said:

Ok with the help RecoStar i found out what i did wrong so far. It is still not staking - but i think i have to leave the wallet open and wait a bit longer till the connections are there - and then leave the wallet open.

I copied now also all datas to an USB-Stick, for security.

Yup your coins need to mature for 8 hours and the wallet needs to remain open and online to stake. Also make sure you are using the latest version v1.0.4.0, as it should connect easier now on Windows.

  • Like 1

Share this post


Link to post
Share on other sites

Install Denarius desktop wallet for Linux

Ubuntu 17.04 (Zesty Zapus)

Linux Mint 18.2 Sonya Cinnamon

Download install-dnr.sh to your home directory

cd Downloads
chmod +x install-dnr.sh
./install-dnr.sh
 
Enter password when prompted.
 
Grab some :coffee: compilation will take some time

Screenshot from 2017-08-13 14-08-15.png

 

Screenshot from 2017-08-13 22-28-15.png

Screenshot from 2017-08-13 14-08-41.png

Edited by jarleven
Updates
  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites
On 7/20/2017 at 8:00 AM, AiresDF said:

Sometimes the wallet do not create it but...

you can create it manually

Save it as denarius.conf (this its the content) in the same folder


rpcuser=yourusername
rpcpassword=yourpassword
rpcallowip=127.0.0.1
rpcport=32339
server=1
daemon=1
listen=1
addnode=104.233.106.135:33339
addnode=109.205.244.150:33339
addnode=115.207.158.4:33339
addnode=130.255.12.2:33339
addnode=142.105.20.251:33339
addnode=147.135.191.162:33339
addnode=159.118.167.26:33339
addnode=163.172.4.66:33339
addnode=167.114.103.43:33339
addnode=172.93.53.210:33339
addnode=173.150.158.71:33339
addnode=189.186.121.70:33339
addnode=192.3.196.202:33339
addnode=200.92.17.152:33339
addnode=36.81.2.210:33339
addnode=37.146.173.97:33339
addnode=49.169.43.77:33339
addnode=5.9.112.62:33339
addnode=73.135.197.253:33339
addnode=75.174.67.156:33339
addnode=77.38.55.82:33339
addnode=82.114.227.101:33339
addnode=82.114.227.188:33339
addnode=82.114.234.204:33339
addnode=82.114.238.71:33339
addnode=82.114.251.198:33339
addnode=85.108.170.179:33339
addnode=88.254.45.178:33339
addnode=91.77.206.228:33339
addnode=94.250.129.128:33339

Replaces "yourusername" with something you wish and also "yourpassword"

restart your wallet after that

 

I've an sync issue even with above settings. First I managed to get to 97% then problem started, by restarting the wallet multiple times and waiting I manged to get 100% coins to my wallet. Right after that it started again, cannot sync. I did restart the wallet multiple times and no luck. I left the wallet open during the night and when I woke up, I'm even more left behind. I copied the wallet to another PC and still the wallet is not syncing. I've UPnP enabled on my router and I see wallet added entry there. I would prefer to use SOCKS proxy, but the one which I have available uses authentication, which doesn't seem to be supported by the wallet.

I see crap like this in the debug file. Any idea what's wrong?

trying connection 93.86.78.107:33339 lastseen=12.1hrs
connection timeout
trying connection 82.114.227.101:33339 lastseen=390232.7hrs
connection timeout
trying connection 178.155.4.154:33339 lastseen=10.2hrs
connection timeout
trying connection 82.114.227.188:33339 lastseen=390232.7hrs
connection timeout
trying connection 83.166.215.189:33339 lastseen=142.1hrs
connection timeout
trying connection 82.114.234.204:33339 lastseen=390232.7hrs
connection timeout
trying connection 203.209.83.219:33339 lastseen=1.1hrs
connection timeout
trying connection 82.114.238.71:33339 lastseen=390232.7hrs
connection timeout
trying connection 46.73.184.14:33339 lastseen=1.1hrs
connection timeout
trying connection 82.114.251.198:33339 lastseen=390232.7hrs
connection timeout
trying connection 36.84.13.131:33339 lastseen=142.1hrs
connection timeout
trying connection 85.108.170.179:33339 lastseen=390232.7hrs
connection timeout
trying connection 108.253.248.176:33339 lastseen=1.1hrs
connection timeout
trying connection 88.254.45.178:33339 lastseen=390232.7hrs
connection timeout
trying connection 145.255.240.115:33339 lastseen=10.5hrs
connection timeout
trying connection 91.77.206.228:33339 lastseen=390232.7hrs
connection timeout
trying connection 5.198.28.53:33339 lastseen=1.1hrs
connection timeout
trying connection 94.250.129.128:33339 lastseen=390232.7hrs
connection timeout
trying connection 174.26.221.89:33339 lastseen=142.1hrs
connection timeout
connection timeout
trying connection 85.170.214.7:33339 lastseen=0.6hrs
connected 85.170.214.7:33339
send version message: version 21213, blocks=202535, us=x.x.x.x:33339, them=85.170.214.7:33339, peer=85.170.214.7:33339
Added time data, samples 12, offset -6 (+0 minutes)
receive version message: version 21213, blocks=202702, us=x.x.x.x:50628, them=85.170.214.7:33339, peer=85.170.214.7:33339
trying connection 110.169.176.6:33339 lastseen=1.9hrs
ERROR: FetchInputs() : 30459cc593 mempool Tx prev not found cd8cef7052
stored orphan tx 30459cc593 (mapsz 3)
received block 53828c155fa24aa50f4a
ProcessBlock: ORPHAN BLOCK, prev=000000000016bf0ef1fa
Could not get transaction for hash: 4d4708979bfcfd9a6c02b3ecc26a230f0a3cd619cc041caf8c4778cf0d17c2d0.
Could not get transaction for hash: d65515594f7c0c400e1ae8c9b856d3a024a4d4b4d973d7318c5299fa7b197f96.
Could not get transaction for hash: d65515594f7c0c400e1ae8c9b856d3a024a4d4b4d973d7318c5299fa7b197f96.
connection timeout
trying connection 59.127.206.103:33339 lastseen=1.1hrs
connection timeout
trying connection 109.105.55.10:33339 lastseen=142.1hrs
connection timeout
trying connection 203.209.83.219:33339 lastseen=1.1hrs
connection timeout
trying connection 79.152.110.185:33339 lastseen=142.1hrs
received block 000000000016bf0ef1fa
ProcessBlock: ORPHAN BLOCK, prev=000000000001b727683e
connection timeout
trying connection 37.45.25.94:33339 lastseen=142.1hrs
connection timeout
trying connection 178.90.183.104:33339 lastseen=1.1hrs
IRC got join
connection timeout
trying connection 180.190.225.223:33339 lastseen=142.2hrs
received block 000000000040452b1efc
Misbehaving: 107.185.239.85:33339 (0 -> 100) DISCONNECTING
disconnecting node 107.185.239.85:33339
ERROR: ProcessBlock() : block with too little proof-of-work
connection timeout
trying connection 83.102.198.149:33339 lastseen=8.8hrs
connection timeout
trying connection 170.246.141.16:33339 lastseen=142.2hrs
connection timeout
trying connection 73.168.84.118:33339 lastseen=1.1hrs
connection timeout
trying connection 84.245.32.239:33339 lastseen=1.1hrs
connection timeout
trying connection 134.106.100.184:33339 lastseen=15.8hrs
connection timeout
trying connection 91.96.75.247:33339 lastseen=7.5hrs
connection timeout
trying connection 121.73.126.105:33339 lastseen=1.1hrs
connected 121.73.126.105:33339
send version message: version 21213, blocks=202535, us=x.x.x.x:33339, them=121.73.126.105:33339, peer=121.73.126.105:33339
trying connection 118.170.116.236:33339 lastseen=1.1hrs
connection timeout
trying connection 210.104.174.173:33339 lastseen=142.2hrs
connection timeout
trying connection 108.253.248.176:33339 lastseen=1.1hrs
connection timeout
trying connection 136.24.144.238:33339 lastseen=1.1hrs

 

 

Share this post


Link to post
Share on other sites
4 hours ago, Carsen said:

@Jerppu Try downloading the bootstrap.dat from https://github.com/carsenk/denarius/releases/download/v1.0.6.0/bootstrap.dat and then importing it with the -loadblock <boostrap.dat location>, that should sync you up much quicker. Let me know!

Great, at least for now the wallet is up-to-date. Cheers!

  • Like 1

Share this post


Link to post
Share on other sites

Hello, I have a problem getting Denarius started in my OS X Yosemite 10.10.5.

MacBook-Air-de-Lanta$ /Applications/Denarius.app/Contents/MacOS/Denarius
************************
EXCEPTION: St13runtime_error       
CDB() : can't open database file wallet.dat, error -30974       
denarius in Runaway exception

Any solution? Thank you!!!

Captura de pantalla 2017-09-09 a las 8.30.36.png

  • Like 1

Share this post


Link to post
Share on other sites
27 minutes ago, Lanta said:

Hello, I have a problem getting Denarius started in my OS X Yosemite 10.10.5.

MacBook-Air-de-Lanta$ /Applications/Denarius.app/Contents/MacOS/Denarius
************************
EXCEPTION: St13runtime_error       
CDB() : can't open database file wallet.dat, error -30974       
denarius in Runaway exception

Any solution? Thank you!!!

Captura de pantalla 2017-09-09 a las 8.30.36.png

If it is your first time running Denarius try going into ~/Library/Application Support/Denarius and removing everything inside of there including the wallet.dat (but do not remove wallet.dat if you had funds on this Mac at all). I do generally believe its built with the SDK for 10.11 El Capitan and higher. I have not tested it on Yosemite at all. v1.0.6.0 is still in the works for macOS unless you compile it yourself.

  • Thanks 1

Share this post


Link to post
Share on other sites

Hi,

I have problem with my wallet. My pc crashed and need to reformat, I forgot to backup. However, I can recovered my wallet.dat file. but when I copy the recovered wallet.dat to folder "%appdata%\denarius" and run then error "Wallet.dat corrupt, salvage failed". I just remember that I encrypt my wallet as well. Anyone know how to fix this

Thank you.

Share this post


Link to post
Share on other sites
On 9/12/2017 at 1:35 AM, Apanekham said:

Hi,

I have problem with my wallet. My pc crashed and need to reformat, I forgot to backup. However, I can recovered my wallet.dat file. but when I copy the recovered wallet.dat to folder "%appdata%\denarius" and run then error "Wallet.dat corrupt, salvage failed". I just remember that I encrypt my wallet as well. Anyone know how to fix this

Thank you.

Try running the -repairwallet flag when opening Denarius like Denarius.exe -repairwallet, The repairwallet command is specifically for this sort of issue with your wallet.dat.

Share this post


Link to post
Share on other sites
2 hours ago, nick_n said:

Hi! Please help me with the following issue/

Denarius wallet generates an error:

image.png.45896f1681a122f6b9c3dcf257f03751.png

this had happened after power loss, I've tried to repear but it doesnt help.

You need to remove everything located in your C:/Users/YOURNAME/AppData/Roaming/Denarius/ folder, except for the wallet.dat (Wallet.dat includes your DNR wallet privkeys and balances). You will not get the error upon the next run of the client. To save some time with syncing the blockchain again, download the latest bootstrap.dat file from our Github https://github.com/carsenk/denarius/releases/download/v1.0.7.0/bootstrap277757-10-6-2017.zip and then put it inside your Roaming/Denarius folder with your wallet.dat, it will import the blockchain instead of having to sync it upon next launch, saving you some time! :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×