Jump to content
DenariusTalk

Recommended Posts

Just now, jarleven said:

Username and password for your miner must match the wallet configuration

ccminer-x64 -a tribus -o http://127.0.0.1:32339 -u denariususer -p xx --max-temp=75

Edit your wallet configuration and restart the wallet

The wallet configuration is located here:

C:/Users/yourname/AppData/Roaming/Denarius/denarius.conf

server=1

daemon=1

listen=1

rpcuser=denariususer

rpcpassword=xx

rpcport=32339

rpcallowip=127.0.0.1

I did so. I have a question, do I need to change the values?

Or leave everything exactly the same? If so then it does not work ..

  • Upvote 1

Share this post


Link to post
Share on other sites
Just now, jarleven said:

Don't know about the hashrate you need but I'm using the https://dnr.coin-miners.info/ pool

using "-o stratum+tcp://stratum-eu.coin-miners.info:8533" in ccminer

The pool is averaging at 500Mh/s

We find a block every hour or so. You can look at my stats here:

https://dnr.coin-miners.info/?address=DCJjft6LrKwGNnmTTEYzPhfw9dGyJct7LN

I want to try solo, I wonder, I heard that solo is more profitable

Share this post


Link to post
Share on other sites

In my case I have the wallet on 192.168.1.102.

I tried with a remote PC for solo mining (remote but on my LAN that is)

Asterisk wildcard works OK

  rpcallowip=192.168.1.*

 

Subnet does not work

  rpcallowip=192.168.1.0/24

 

And of course the miner must specify the IP of the wallet PC

-o http://192.168.1.102:32339

  • Upvote 2

Share this post


Link to post
Share on other sites

For pool mining I use

:restart
Timeout /t 30
ccminer-x64 -a tribus -o stratum+tcp://pool.hashbag.cc:8688 -u WALLETADDRESS -p x --cpu-priority=3
goto :restart
pause

Solo mining

ccminer-x64 -a tribus -o http://127.0.0.1:32339 -u denariususer -p xx --cpu-priority=3

denarius.conf

rpcuser=denariususer
rpcpassword=xx
rpcallowip=127.0.0.1
rpcport=32339
server=1
daemon=1
listen=1
staking=1

addnode=yiimp.ccminer.org:33339
addnode=172.93.53.210:33339

 

  • Upvote 1

Share this post


Link to post
Share on other sites
On 12/7/2017 at 3:08 PM, RecoStar said:

"-p x" -p is the password, which is not important or used by most pools. So don't worry about this, but it is still needed in the miners bat file.



 

On yiimp-based pools, the password field is used to specify all kind of parameters, like what coin to mine, which difficulty shares you want and so on. Useful if there are more than one coin to mine with a given algorithm.

So, just in case there is released another tribus coin and it is added to the pools, you should probably set the coin to be mined to denarius, like so:

-p c=DNR

 

Share this post


Link to post
Share on other sites
On 13/7/2017 at 10:45 AM, PAHETKA said:

Where do I make a mistake?

ccminer-x64 -a tribus -o http://127.0.0.1:32339 -u D5QjnNuu5FxwfUQ2UfWCt3qYTvk4TrgymW -p x --max-temp=75 

 

1.jpg

 

I had this thing as you when starting to testing solo mining because i dismissed the most simple mistake: my antivirus
it was fixed once i added my miner to the exceptions rules in my antivirus (eset in my case)

local connection to daemon port then went without any problem :)

 

 

Share this post


Link to post
Share on other sites

When using ccminer for nvidia on windows 64 bit, do I need to change the "ccminer.conf" file?

These are the contents-

{
    "_comment1" : "Possible keys are the long options (ccminer --help)",
    "_comment2" : "todo: support /* comments */",

    "api-bind": "127.0.0.1:4068",
    "statsavg": 20,

    "quiet" : false,
    "debug" : false,
    "protocol" : false,
    "cpu-priority" : 3,

    "algo" : "cryptonight",

    "launch-config" : "32x16",

    "url" : "stratum+tcp://xmr.suprnova.cc:5222",
    "user" : "tpruvot.donate",
    "pass" : "x"
}

 

Share this post


Link to post
Share on other sites
On 7/13/2017 at 6:36 PM, donies666 said:

 

what you use driver version i can not run SGminer 5.3.8. i use AMD 7990 , and AMD r9 Nano on windows 10 .

AMD Driver T test 15.12,16.12.1, 17.1.1 , 17.51 , 17.7.1 Can not run Sgminer no create .bin file

thank you,

DNR SGminer 5.3.8.JPG

Edited by badbad

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×