Jump to content

khatmando

Members
  • Content Count

    6
  • Joined

  • Last visited

  • Feedback

    N/A

Community Reputation

1 Neutral

About khatmando

  • Rank
    Newbie
  1. As always...Thanks for the help! I took Minerius's suggestion and added his suggestions to my .bat file: setx GPU_FORCE_64BIT_PTR 0 setx GPU_MAX_HEAP_SIZE 100 setx GPU_USE_SYNC_OBJECTS 1 setx GPU_MAX_ALLOC_PERCENT 100 setx GPU_SINGLE_ALLOC_PERCENT 100 sgminer.exe -o stratum+tcp://pool.hashbag.cc:8688 -u <wallet> -p x pause I received the following 2 screens: It looks like a step or two forward...but a GPU issue is still occurring. And Yes.... my drivers are up to date.
  2. Tried the extra --kernel tribus... but did the same thing again.
  3. Minerius and JrMaster....thanks for the input.... however it is still coming up with the same problem:
  4. Hey Guys...I'm a NOOB and I admit it. I need additional help with my setup. I am trying to get my ATI R9 290 on my main tower to run sgminer 5.3.8 (until I can build my new rig) and mine a little Denarius while I sleep. I am using the following .bat file: sgminer.exe -o stratum+tcp://pool.hashbag.cc:8688 -u <wallet account> -p x pause It tries to run...but I get the following screens: I tried reading the forum...but I do not seem to understand as much as I should, and the SGminer help is not as popular as the CCminer is. Can anyone help me to get this up and running?
  5. That would be my luck! Thanks for the information...it is greatly appreciated.
  6. I am a new user and need some help. Can a Zeuz or Gridseed scrypt mining unit mine Denaruis? if so...will ccminer work and what parameters will be needed to do so. Thanks for the help!
×
×
  • Create New...