Jump to content
DenariusTalk

marcusjrfernandes

Members
  • Content Count

    7
  • Joined

  • Last visited

  • Feedback

    N/A

Community Reputation

1 Neutral

About marcusjrfernandes

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. marcusjrfernandes

    Solo mine issue

    Ok... Everything ok! I just restart the computers.... Thanks so much!
  2. marcusjrfernandes

    Solo mine issue

    Great! It worked! But .... another problem ... Another computer is doing 500Kh / s .. It's 3 RX 570 .... it's very wrong ... .bat => sgminer.exe -k tribus -o http://192.168.254.11:32339 -u DNR -p x
  3. marcusjrfernandes

    Solo mine issue

    I have to use "*"?
  4. marcusjrfernandes

    Solo mine issue

    Thanks, but the local computer works. The problem is the other computers. They do not work. Anti Virus disabled Ports released On the computer in the wallet, I can mine. In others I can not.
  5. marcusjrfernandes

    Denarius(DNR) Mining

    Hello! I'm having trouble mining alone. My denarius.conf file: Rpcuser = DNR Rpcpassword = x Rpcconnect = 192.168.254.11 Rpcallowip = 192.168.254.11 Rpcport = 32339 Server = 1 Daemon = 1 Listen = 1 Addnode = yiimp.ccminer.org Addnode = 172.93.53.210 Addnode = hashbag.cc My computer that has the wallet installed (with ccminer for nvidia): ccminer-x64 -a tribus -o http://192.168.254.11:32339 -u DNR -p x pause Mining in this one works (computer whith wallet). The problem is in the other computers on the network, they are AMD RX 4xx and 5xx with sgminer. The .bat file: Sgminer.exe --kernel tribus -o http://192.168.254.11:32339 -u DNR -p x Or Sgminer.exe --kernel tribus -o stratum + tcp: //192.168.254.11: 32339 -u DNR -p x I've already unlocked the ports on the computer in my wallet. (Win10 Pro 64) ERROR SGMINER: [16:40:11] Kernel Tribus is experimental. [16:40:22] Waiting for work to be available from pools. [16:41:23] Kernel Tribus is experimental. [16:41:23] Kernel Tribus is experimental. [16:41:23] Probing for an alive pool [16:41:27] Pool 0 slow/down or URL or credentials invalid [16:42:23] No servers were found that could be used to get work from. [16:42:23] Please check the details from the list below of the servers you have input [16:42:23] Most likely you have input the wrong URL, forgotten to add a port, or have not set up workers [16:42:23] Pool: 0 URL: http://192.168.254.11:32339 User: DNR Password: x [16:42:23] Press any key to exit, or sgminer will try again in 15s. [16:42:42] Pool 0 slow/down or URL or credentials invalid [16:43:38] No servers were found that could be used to get work from. [16:43:38] Please check the details from the list below of the servers you have input [16:43:38] Most likely you have input the wrong URL, forgotten to add a port, or have not set up workers [16:43:38] Pool: 0 URL: http://192.168.254.11:32339 User: DNR Password: x [16:43:38] Press any key to exit, or sgminer will try again in 15s. Can someone help me? My email: [email protected]
  6. marcusjrfernandes

    Mining Help?

    Hello! I'm having trouble mining alone. My denarius.conf file: Rpcuser = DNR Rpcpassword = x Rpcconnect = 192.168.254.11 Rpcallowip = 192.168.254.11 Rpcport = 32339 Server = 1 Daemon = 1 Listen = 1 Addnode = yiimp.ccminer.org Addnode = 172.93.53.210 Addnode = hashbag.cc My computer that has the wallet installed (with ccminer for nvidia): ccminer-x64 -a tribus -o http://192.168.254.11:32339 -u DNR -p x pause Mining in this one works (computer whith wallet). The problem is in the other computers on the network, they are AMD RX 4xx and 5xx with sgminer. The .bat file: Sgminer.exe --kernel tribus -o http://192.168.254.11:32339 -u DNR -p x Or Sgminer.exe --kernel tribus -o stratum + tcp: //192.168.254.11: 32339 -u DNR -p x I've already unlocked the ports on the computer in my wallet. (Win10 Pro 64) ERROR SGMINER: [16:40:11] Kernel Tribus is experimental. [16:40:22] Waiting for work to be available from pools. [16:41:23] Kernel Tribus is experimental. [16:41:23] Kernel Tribus is experimental. [16:41:23] Probing for an alive pool [16:41:27] Pool 0 slow/down or URL or credentials invalid [16:42:23] No servers were found that could be used to get work from. [16:42:23] Please check the details from the list below of the servers you have input [16:42:23] Most likely you have input the wrong URL, forgotten to add a port, or have not set up workers [16:42:23] Pool: 0 URL: http://192.168.254.11:32339 User: DNR Password: x [16:42:23] Press any key to exit, or sgminer will try again in 15s. [16:42:42] Pool 0 slow/down or URL or credentials invalid [16:43:38] No servers were found that could be used to get work from. [16:43:38] Please check the details from the list below of the servers you have input [16:43:38] Most likely you have input the wrong URL, forgotten to add a port, or have not set up workers [16:43:38] Pool: 0 URL: http://192.168.254.11:32339 User: DNR Password: x [16:43:38] Press any key to exit, or sgminer will try again in 15s. Can someone help me? My email: [email protected]
  7. marcusjrfernandes

    Solo mine issue

    Hello! I'm having trouble mining alone. My denarius.conf file: Rpcuser = DNR Rpcpassword = x Rpcconnect = 192.168.254.11 Rpcallowip = 192.168.254.11 Rpcport = 32339 Server = 1 Daemon = 1 Listen = 1 Addnode = yiimp.ccminer.org Addnode = 172.93.53.210 Addnode = hashbag.cc My computer that has the wallet installed (with ccminer for nvidia): ccminer-x64 -a tribus -o http://192.168.254.11:32339 -u DNR -p x pause Mining in this one works (computer whith wallet). The problem is in the other computers on the network, they are AMD RX 4xx and 5xx with sgminer. The .bat file: Sgminer.exe --kernel tribus -o http://192.168.254.11:32339 -u DNR -p x Or Sgminer.exe --kernel tribus -o stratum + tcp: //192.168.254.11: 32339 -u DNR -p x I've already unlocked the ports on the computer in my wallet. (Win10 Pro 64) ERROR SGMINER: [16:40:11] Kernel Tribus is experimental. [16:40:22] Waiting for work to be available from pools. [16:41:23] Kernel Tribus is experimental. [16:41:23] Kernel Tribus is experimental. [16:41:23] Probing for an alive pool [16:41:27] Pool 0 slow/down or URL or credentials invalid [16:42:23] No servers were found that could be used to get work from. [16:42:23] Please check the details from the list below of the servers you have input [16:42:23] Most likely you have input the wrong URL, forgotten to add a port, or have not set up workers [16:42:23] Pool: 0 URL: http://192.168.254.11:32339 User: DNR Password: x [16:42:23] Press any key to exit, or sgminer will try again in 15s. [16:42:42] Pool 0 slow/down or URL or credentials invalid [16:43:38] No servers were found that could be used to get work from. [16:43:38] Please check the details from the list below of the servers you have input [16:43:38] Most likely you have input the wrong URL, forgotten to add a port, or have not set up workers [16:43:38] Pool: 0 URL: http://192.168.254.11:32339 User: DNR Password: x [16:43:38] Press any key to exit, or sgminer will try again in 15s. Can someone help me? My email: [email protected]
×